Ingresar
Buscar
INICIO
Foros más comentados

CREAR TEMA

Sábado 15/07/2017, 21:39:11
Iframe: parece que no funciona del todo
  • 0
    Seguidores
  • 14
    Comentarios
  • 2
    Me gusta
  • 1115
    Vistas
8911 Posts - 7106 Puntos
Hola, una de las opciones que tiene el foro y que no funciona del todo bien, es el iframe.

Algunas veces lo intenté, pero veo que no queda en algunas partes: como por ejemplo si querés postear algo para insertar un iframe.
Veo que editando los mensajes tampoco queda. O sea, queda pero queda en blanco.

Pero por ejemplo, si yo quiero pegar un iframe en un perfil, queda perfecto. Acá estuve probando.




¿Para qué carajos sirve el iframe?

Simple, solo para insertar contenido multimedia que a veces no está disponible en las opciones de agregar videos, fotos, mensajes, etc, etc.
¿Alguien sabe si funciona bien o si tiene algún problema, como no poder agregarlo en cualquier post?

Stream Live Video
                     
Sábado 15/07/2017, 21:40:59
8911 Posts - 7106 Puntos
Como ven, ahí lo probé con un link de ustream y aparentemente funciona.

Se ve que se tranca a veces en los post, pero está bueno para poner enlaces de cosas que no se pueden poner con los botones
                     
Sábado 15/07/2017, 22:04:12
8287 Posts - 4546 Puntos
Amigo, buenisima data.
Pero no entiendo donde lo pones... o cómo. Desde link? o entre corchetes?
Si no estás de acuerdo conmigo, podés manifestarlo AQUI
Sábado 15/07/2017, 22:14:03
1474 Posts - 419 Puntos
En este foro no anda nada
Fuera Netanyahu de la Argentina
Sábado 15/07/2017, 22:15:12
8911 Posts - 7106 Puntos
Escrito por SirFerdinandOfPadua

Amigo, buenisima data.
Pero no entiendo donde lo pones... o cómo. Desde link? o entre corchetes?
claro, copiás un link de algo que tenga la opción de compartir por enlace de iframe.

O lo sacás del código fuente de la página (click derecho, ver código fuente y ahí aparece una página con todos los datos)

Y ese código de iframe, lo pegás así como está. Por alguna razón, si lo pegás a veces, queda en blanco o no te lo envía.

Te voy a dejar un ejemplo, de un link de esos con iframe.

( < iframe width="480" height="270" src="http://www.ustream.tv/embed/986775?html5ui" scrolling="no" allowfullscreen webkitallowfullscreen frameborder="0" style="border: 0 none transparent;">Stream Live Video )

Ese es el enlace que puse de ustream. Hay que borrarle el paréntesis para que se pueda postear.
Pero está bueno para probarlo, ya que es una opción mas para todos. Sobre todo, para poner a veces esos enlaces de audio, de video o de formatos que no los tenemos en los botones.

Stream Live Video
                     
Sábado 15/07/2017, 22:19:13
8911 Posts - 7106 Puntos
Ves lo que te decía, SirFerdinandOfPadua

¿Viste que al final de mi segundo post, dice Stream Live Video? Puse ese mismo enlace de iframe. Y no se porque extraña razón, no deja postear enlaces con iframe.

Pero por ejemplo, deja ponerlos en mensajes de perfil o solo en el mensaje principal del topic.
¿Qué raro, no?
                     
Sábado 15/07/2017, 23:00:45
1839 Posts - 1000 Puntos
Escrito por Guy Fawkes

En este foro no anda nada
Alguien sigue "resentido" por lo de minerva?........
...
Domingo 16/07/2017, 11:36:44
7630 Posts - 2432 Puntos
Escrito por Guy Fawkes

En este foro no anda nada
Desde que te dejan participar a vos tan libremente no podemos decir que este foro sea 100% serio
Domingo 16/07/2017, 14:43:14
19037 Posts - 4574 Puntos
Escrito por Marciano

Escrito por Guy Fawkes

En este foro no anda nada
Desde que te dejan participar a vos tan libremente no podemos decir que este foro sea 100% serio

Domingo 16/07/2017, 14:48:32
19037 Posts - 4574 Puntos





Estos que serian ?
Domingo 16/07/2017, 16:07:59
2031 Posts - 950 Puntos
Escrito por Dani53






Estos que serian ?
gifs
                                                    EL 25 DE JUNIO DE 1972, EL FÚTBOL CAMBIARÍA PARA SIEMPRE                                                                       
Sábado 05/08/2017, 18:58:52
8911 Posts - 7106 Puntos
ACTUALIZACIÓN:

Veo que con los tuits pasa lo mismo. Algo está pasando, que no carga bien el foro hace varios meses.
Ya vi en un par de topics de otros compañeros, que no aparece la carga al insertar los enlaces del Twitter.

¿Qué será?
                     
Sábado 05/08/2017, 19:07:18
943 Posts - 296 Puntos
lo q no funciona bien es q a veces no puedo ir hasta abajo en un tema